ตัวอย่าง การ config NAT แบบ outbound และ inbound




#### Config ####

ip nat pool mr-yo 203.xxx.xxx.x 203.xxx.xxx.x netmask 255.255.255.xxx
ip nat inside source list 5 pool mr-yo overload
ip nat inside source static 192.168.1.2 203.xxx.xxx.2
access-list 5 permit 192.168.1.0 0.0.0.255
access-list 5 deny any

#### interface ####

interface Ethernet0
description Internal NAT
ip address 192.168.1.1 255.255.255.0
ip nat inside

interface Serial0
description Outgoing NAT
ip address 203.xxx.xxx.x 255.255.255.xxx
ip nat outside